Games > SNAKE


made by gypsydave5
uploaded by gypsydave5
added:
updated:
download cartridge

0


My first game.

Comments


gypsydave5

Well this sucks... I've got external dependencies to the cart that I can't work out how to include :(

abcq2

Hi Gypsydave!
Looks like Lume is only one Lua file, so:
Right before the line that says 'lume = require("lume")', put in this code:

function package.preload.lume()
(COPY AND PASTE ALL OF lume.lua HERE)
end

I don't know what utils.lua is, but you should be able to do something similar.
Let me know if you need any more help with this!


Post comment